Accounts get locked of Instagram and thus disconnect form the app
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 23:45 GMT+04:00
Update
We have pushed a major update and monitoring the situation.
Posted Jun 08, 2021 - 18:09 GMT+04:00
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2021 - 20:49 GMT+04:00
Update
We are performing emergency update.
Posted Mar 22, 2021 - 20:38 GMT+04:00
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2021 - 20:37 GMT+04:00
Update
We are pushing an update to allow migration between different IP addresses.
Posted Mar 22, 2021 - 18:01 GMT+04:00
Update
We see more accounts get connected again but also some accounts being locked again. We plan to introduce more changes to avoid locks
Posted Mar 16, 2021 - 22:23 GMT+04:00
Monitoring
We have deployed some fixes and continue to monitor - we steady improvement in a number of connected IG accounts
Posted Mar 15, 2021 - 22:18 GMT+04:00
Identified
We are continuing to investigate workarounds for disconnected accounts. No immediate solution at the moment.
Posted Mar 13, 2021 - 14:21 GMT+04:00
Investigating
There was some change in Instagram networks and security settings, that prevents some customers from reconnecting to Instagram accounts. We are looking for a workaround
Posted Mar 13, 2021 - 06:59 GMT+04:00
This incident affected: Instagramer for Zendesk.