Lost and delayed messages
Incident Report for OAPPS
Resolved
DMs from 14-15 and 16:17 UTC may be lost.
Posted Aug 01, 2023 - 22:13 GMT+04:00
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2023 - 21:57 GMT+04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2023 - 21:57 GMT+04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2023 - 20:31 GMT+04:00
This incident affected: Channels (Instagramer Suite).