Message/comments loss
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 14:15 GMT+04:00
Monitoring
The issue with Facebook API is still open
Posted Aug 31, 2023 - 16:14 GMT+04:00
This incident affected: Channels (Instagramer Suite) and Facebook Reviews for Zendesk.