Legacy Instagramer connectivity issues for some accounts

Incident Report for OAPPS

Resolved

Accounts were recovered after the emulation update. Please save integration if you continue to have issues.
Posted Mar 05, 2025 - 09:03 GMT+04:00

Update

We have updated to the latest emulation engine and monitoring situation with disconnecting accounts. Please try to re-authenticate the account if the issue persists.
Posted Mar 04, 2025 - 19:59 GMT+04:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 12:31 GMT+04:00

Investigating

We are currently investigating this issue.
Posted Mar 03, 2025 - 18:43 GMT+04:00
This incident affected: Instagramer for Zendesk.