Security certificat issue
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 10:37 GMT+04:00
Identified
Users were not able to connect use Advanced Exporter
Posted Sep 11, 2023 - 10:25 GMT+04:00
This incident affected: Advanced Export.