Messages not being delivered
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 16:52 GMT+04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2023 - 16:45 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Oct 02, 2023 - 15:59 GMT+04:00
This incident affected: Channels (Instagramer Suite, Instagramer Direct for FreshDesk, Whatsapp integration, Telegram Integration, Viber integraion, Youtube Comments, TikTok Comments).