Message/comments loss
Incident Report for OAPPS
Resolved
Meta API is back to normal; we no longer see errors
Posted Aug 31, 2023 - 12:59 GMT+04:00
Monitoring
We can see API error rates decrease rapidly.
Posted Aug 31, 2023 - 12:35 GMT+04:00
Identified
we are investigating issue, that may be cased by Meta API bug reported by other developers
Posted Aug 30, 2023 - 23:37 GMT+04:00
This incident affected: Channels (Instagramer Suite) and Facebook Reviews for Zendesk.