WhatsApp for LiveChat
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 04:28 GMT+04:00
Monitoring
LiveChat Apps API is experiencing issues, that affect our WhatsApp integration. Please follow https://status.livechat.com
Posted Apr 03, 2024 - 00:23 GMT+04:00
This incident affected: Channels (Whatsapp integration) and LiveChat API.