Account reconnection issues for Instagramer Direct
Incident Report for OAPPS
Monitoring
We have pushed an update
Posted Mar 21, 2024 - 21:56 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Mar 21, 2024 - 20:50 GMT+04:00
This incident affects: Instagramer for Zendesk.