Errors on ine of the servers
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 21:59 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Dec 14, 2023 - 21:36 GMT+04:00
This incident affected: Channels (Instagramer Suite, Instagramer Direct for FreshDesk, Whatsapp integration, Telegram Integration, Viber integraion, Youtube Comments, TikTok Comments, Discord integration).