Some Ticktok accounts stopped receiving messages
Incident Report for OAPPS
Resolved
The update was deployed. If you still do not receive TikTok comments, please re-authorize your account.
Posted Jul 18, 2024 - 20:31 GMT+04:00
Monitoring
We have deployed a hotfix that mitigates the issue of messages not being processed in Zendesk. Please report if you still see issues.
Posted Jul 12, 2024 - 10:57 GMT+04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2024 - 20:43 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Jul 11, 2024 - 15:30 GMT+04:00
This incident affected: Channels (TikTok Comments).