Authentication issue fro some accounts
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted May 31, 2023 - 18:26 GMT+04:00
Identified
Customers get "We can't connect to your Instagram account." when trying to re-connect accounts.
Posted May 30, 2023 - 16:06 GMT+04:00
This incident affected: Instagramer for Zendesk.