Exports won't complete

Incident Report for OAPPS

Resolved

Users have to restart stalled exports.
Posted Nov 03, 2025 - 12:12 GMT+04:00

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2025 - 12:04 GMT+04:00
This incident affected: Advanced Export.