Message delivery delays

Incident Report for OAPPS

Monitoring

The source of traffic was isolated. We can see improvements in service metrics. We will closely monitor the system's performancef or the next 24 hours.
Posted Mar 05, 2026 - 11:41 GMT+04:00

Identified

We are dealing with an influx of traffic degrading our service.
Posted Mar 05, 2026 - 07:41 GMT+04:00

Investigating

We are currently investigating this issue.
Posted Mar 05, 2026 - 00:34 GMT+04:00
This incident affects: Channels (Instagramer Suite for Zendesk, Whatsapp integration, Telegram Integration, Viber integraion, Youtube Comments, TikTok Comments, Discord integration, Intagramer Suite for FreshDesk).