Hardwar Maintainance
Incident Report for OAPPS
Resolved
The update succeded
Posted Jan 13, 2025 - 12:22 GMT+04:00
Investigating
We need to reboot our services and expect short interruptions.
Posted Jan 13, 2025 - 11:47 GMT+04:00
This incident affected: Channels (Instagramer Suite for Zendesk, Whatsapp integration, Telegram Integration, Viber integraion, Youtube Comments, TikTok Comments, Discord integration, Intagramer Suite for FreshDesk, Instagramer Direct for FreshDesk).