Whatsapp QR connections are offline

Incident Report for OAPPS

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 04:46 GMT+04:00

Investigating

We are investigating the issue
Posted Jul 29, 2026 - 02:44 GMT+04:00
This incident affected: Channels (Whatsapp integration).