Users can't connect new accounts
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted May 30, 2023 - 16:04 GMT+04:00
Monitoring
With the recent API updates, we can see an improvement in connectivity
Posted May 24, 2023 - 09:30 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Apr 27, 2023 - 16:49 GMT+04:00
This incident affected: Channels (Instagramer Direct for FreshDesk).