Messages from Telegram groups are not delivered in some cases.
Incident Report for OAPPS
Postmortem

Root cause:
During the latest release, a bug that stopped delivering messages from users (mostly chats) who do not have an avatar was introduced.

Actions:

  1. An additional test step for this case is added to the test script.
  2. Error rate monitors and alerts will be revised.
Posted Jan 09, 2024 - 16:51 GMT+04:00

Resolved
Delayed messages were delivered to user's accounts
Posted Jan 09, 2024 - 16:42 GMT+04:00
Monitoring
The fix allowed the delivery of messages from specific senders.
Posted Jan 09, 2024 - 14:50 GMT+04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2024 - 14:10 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Jan 08, 2024 - 19:23 GMT+04:00
This incident affected: Channels (Instagramer Suite, Instagramer Direct for FreshDesk, Whatsapp integration, Telegram Integration, Viber integraion, Youtube Comments, TikTok Comments, Discord integration).