Message delays
Incident Report for OAPPS
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 17:43 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 17:04 GMT+04:00
This incident affected: Channels (Instagramer Suite, Instagramer Direct for FreshDesk, Whatsapp integration, Telegram Integration, Viber integraion, Youtube Comments).